iPhone hacker en jailbreaker Pod2G heeft in een tweet laten weten dat de kernel van iOS 6 nog steeds kwetsbaar is voor een oude exploit waarover het Chronic Dev Team beschikt. Alleen heeft deze exploit een nadeel, hij is namelijk niet geschikt voor de iPhone 3GS met de nieuwe bootroom.

Met deze oude exploit kan het Chronic Dev Team op dit moment de iPhone 3GS (oude bootrom), iPhone 4 en de iPod Touch 4G voorzien van Untethered Jailbreak op iOS 6. Er zullen echter nog meer kwetsbaarheden gevonden moeten worden om ook een Untethered Jailbreak op de iPad 2, nieuwe iPad 3, iPhone 4S en de iPhone 5 te kunnen verrichten.

Om een Untethered Jailbreak voor iOS 5.1.1 te ontwikkelen waren er zeven verschillende kwetsbaarheden nodig. Eerder gaf Pod2g al aan dat het nog weken of zelfs maanden kon duren voordat er een Untethered Jailbreak voor alle iOS apparaten die op iOS 6 draaien.

Zodra we meer informatie weten over de Untethered Jailbreak op iOS 6 zullen wij het hierop iPhonemania met jullie delen.

UPDATE: Jailbreak iOS 6 op de iPhone en iPod touch met Redsn0w [Guide]

  • iPhone 5

    Ik wacht met ongeduld op een jailbreak voor mijn iPhone 5. Hopen dat het gauw komt. Hou jullie zeker in de gaten.

  • Luuk

    Is er al een jailbreak voor de iPhone 4 met iOS 6?

    • Alex

      Een jailbreak is wel handig maar zo belangrijk ook weer niet. ik snap niet waarom mensen er altijd op wachten :S

    • iPhonemania

      Er is op dit moment helemaal geen jailbreak voor iOS 6. Dit zal nog weken/maanden kunnen duren. Er moeten meerdere kwetsbaarheden gevonden worden om alle iOS apparaten te voorzien van een untethered jailbreak.

      • Danyar

        Zou ik u mogen verbeteren. Ik heb een Iphone 3gs op ios 6 gejailbreaked met ios 6 erop, iphone 3gs en iphone 4 zijn te jailbreaken met cydia en WINscp (of andere ssh terminal) dus het is wel te jailbreaken als je wilt weten hoe zoek het dan even op youtube staat alles duidelijk geschreven.