Het is een kat en muis spel tussen de Apple en de vele hackers van de Jailbreak community. Afgelopen maandag werd de nieuwe iOS 5.1.1 vrijgegeven voor het grote publiek. Telkens met een nieuwe iOS update moeten de iPhone hackers ook hun apps en tweaks daarop aanpassen.

iPhone 4 en iPhone 3GS gebruikers met een oude baseband zijn afhankelijk van een softwarematige unlock. Wij ook blij u te mededelen dat de ontwikkelaars van de Ultrasn0w Fixer de populaire unlock tool een update gegeven hebben om de nieuwe iOS 5.1.1 te ondersteunen.

De Ultrasn0w ondersteunt momenteel de onderstaande iPhone 4 en iPhone 3G baseband’s:

  • 01.59.00
  • 04.26.08
  • 05.11.07
  • 05.13.01
  • 05.12.01
  • 06.15.00
De officiële versie van de Ultrasn0w is nog niet ge-update om de nieuwe iOS 5.1.1 te ondersteunen maar een ander ontwikkelaar heeft een wel alvast een Ultrasn0w Fixer ontwikkelt die het zelfde werk doet als de officiële Ultrasn0w.
Om gebruik te maken van deze Jailbreak Tweak dient uw iPhone 4 of iPhone 3GS gejailbreakt te zijn op iOS 5.1.1. U kunt onze handleiding volgen om uw iPhone 4 of iPhone 3GS op iOS 5.1.1 te jailbreaken.

iPhone 4 & iPhone 3GS Unlock iOS 5.1.1 met Ultrasn0w

 

Stap 1: In Cydia gaat u naar het tabblad Beheren, vervolgens drukt u op Bronnen.

Stap 2: Rechtsboven in staat Wijzig, druk daar op en vervolgens drukt op Voeg toe linksboven in.

Stap 3: Voer nu deze repo in: http://repo.iparelhos.com in de pop-up en druk op Voeg toe.

Stap 4: De repo zal zich automatisch nu installeren. Nadat deze klaar is met het installeren druk u op het tabblad Zoeken. Zoek nu naar Ultrasn0w Fixer 5.1.1 en installeer deze Jailbreak Tweak.

Stap 5: Zodra de Ultrasn0w Fixer 5.5.1 klaar is met installeren dien je nog het officiële versie van Ultrasn0w te installeren. Ga weer naar het tabblad Zoeken en zoek naar Ultrasn0w. Installeer de nieuwste versie met nummer 1.2.5.

Stap 6: Zodra het klaar is met installeren is het je gelukt. Je beschikt nu over een Unlocked iPhone 4 of iPhone 3GS op iOS 5.1.1.

  • Willem

    hier zat ik op te wachten. dank je wel jongens!

  • Jasper

    Ah damn bij mij werkt het niet 🙁 balen (iphone 4 -> official carrier at&t -> T-mobile simkaart) IOS 5.1.1 vraag me af wat ik verkeerd doe?

    • Dennis

      Alleen deze baseband versie’s worden ondersteund:

      01.59.00
      04.26.08
      05.11.07
      05.13.01
      05.12.01
      06.15.00

      Welk heb jij?

      • Jasper

        04.12.01 helaas 🙁 is er een andere manier? ik hoorde van gevey maar weet niet of dat een goede manier is, iemand ervaring?

        • Frank

          een vriend van mij gebruikt GEVEY Sim voor zijn iPhone uit Duitsland. Hij heeft er geen problemen van

          • Jasper

            Thx,

            Ik heb er ook een gekocht maar helaas wou bij mij niet werken 🙁 iphone -> ipod op het moment 🙁 ik hoop dat ze snel er wat op vinden..

          • Heb je al gekeken welke baseband je hebt?
            instellingen > Algemeen > Info > Modemfirmware

  • Jasper

    @iPhomemania helaas wel namelijk 04.12.01, ik had gehoopt met de nieuwe jailbreak dat deze baseband ook ge-unlocked kon worden maar helaas :(.

    Wanneer dit wel kan hoor ik het heel graag

    mvg Jasper

    • Helaas wordt jou baseband niet ondersteund door Ultrasn0w. Misschien een Gevey Sim proberen. Ondersteunde basebands zijn:

      iPhone 3GS: 01.59.00
      iPhone 4: 01.59.00, 04.26.08. 05.11.07, 05.12.01, 05.13.04 en 06.15.00