Als u telkens een HTTP/1.1 500 Internal Server Error krijgt wanneer u in Cydia pakket wilt downloaden, maakt u dan geen zorgen. Vrijwel iedereen zal wel last hebben van dit probleem, want Cydia heeft het nu erg druk.

Zoals we weten is Absinthe 2.0 gisteren uitgebracht, en de hele wereld zit zo’n beetje zijn Apple TV 2G, iPhone 3GS, iPhone 4, iPhone 4S, iPad 1, iPad 2, nieuwe iPad 3, iPod Touch 3G of zijn iPod Touch 4G te jailbreaken op de nieuwe iOS 5.1.1.

Als u nog niet uw iOS apparaat heeft gejailbreakt, hebben we een handleiding gemaakt voor u: Untethered Jailbreak iOS 5.1.1 iPhone, iPad en iPod Touch met Absinthe 2.0 [Guide].

Zodra we enkele dagen verder zijn zal alles weer soepel verlopen in Cydia.

Meer Jailbreak Nieuws:

  • Roy

    Ja daar had ik nou ook last van wat ik al eerder zei hoe word dit opgelost?

    • Cydia heeft het nu erg druk op de servers door de nieuwe Absinthe en Sn0wbreeze Jailbreak. Zal binnen enkele dagen weer normaal zijn.

      • Roy

        Ow oke maar hoef dus gelukkig niet de jailbreak opnieuw erop te zetten?
        Btw mijn ipad 2 5.0.1 met unthethered jailbreak heeft atm de fout code niet

        • je moet updaten naar iOS 5.1.1 dan jailbreaken

          • Roy

            Als ik update blijft er alles verder nog op staan?

          • als je update maakt iTunes een reserve kopie van je toestel, vervolgens zet hij de kopie weer terug na het updaten

  • J3FF97

    Ik heb deze error veel vaker, en ook al voordat dit was uitgebracht, is er iets wat ik er aan kan doen?

    • J3FF97

      btw ipodtouch 5.1 (ben onsuccesvol bezig met 5.1.1) tethered redsn0w jb

      • Ronald

        Cydia is een aantal dagen weer normaal op volle snelheid. Anders moet je gewoon updaten naar iOS 5.1.1 en Jailbreaken met Absinthe.