De Chronic Dev Team heeft recent een bijgewerkte versie van Absinthe 2.0 uitgebracht. De vernieuwde Absinthe 2.0.1 is nu beschikbaar voor Windows, Mac en Linux en lost een enkele kleine bugs op van de voorgaande versie.

Volgens pimskeks lost de nieuwe Absinthe versie 2.0.1 de vaststelling van een hang die kan optreden in bepaalde situaties. We raden u aan om de nieuwe versie van Absinthe te gebruiken als u nog een Jailbreak wilt uitvoeren. Zoals altijd kunt u de nieuwe Absinthe versie 2.0.1 downloaden via onze Download Jailbreak Tools pagina.

Heeft u hulp nodig bij het jailbreaken van uw iPhone 3GS, iPhone 4, iPhone 4S, iPad 1, iPad 2, nieuwe iPad 3, iPod Touch 3G, iPod Touch 4G of de Apple TV 2G? Dan kunt u onze handleiding volgen via deze link: Untethered Jailbreak iOS 5.1.1 iPhone, iPad en iPod Touch met Absinthe 2.0 [Guide]

Meer Jailbreak Nieuws:

  • Roy

    Dit is niet de vervangende versie wat de error in cydia heeft opgelost ofwel?

    • Puffeltje

      Welke error bedoel je precies? ZOnder aan te geven welke error je bedoeld kunnen we hier geen antwoord op geven.

  • AntoineH

    Hoi,

    Ik wil mijn iphone updaten anar ios 5.1.1 via itunes maar krijg telkens een 4194 error code.
    iOS die er nu opstaat is 5.1 met jailbreak.
    Wie weet hoe ik dat kan oplossen

    MVG
    Antoine

    • Puffeltje

      Gezocht op internet maar kom weinig tot niets tegen op error 4194. Krijg je er nog een tekstomschrijving bij?

      Voor het updaten van je ios; daar zijn meerdere oplossingen voor:
      1) ipsw van 5.1.1 binnenhalen via je pc en dan handmatig aanbieden aan je apparaat via itunes (bij updaten je shiftknop ingedrukt houden zodat hij je ipsw-bestand pakt ipv update via internet)
      2) updaten vanuit recovery-mode
      3) updaten vanuit DFU-mode

    • Probeer in plaats van herstellen, bijwerken. Als dat ook niet lukt probeer het op een andere computer