Het wordt steeds moeilijker en moeilijker om onze Apple apparaten te jailbreaken. Vroeger wanneer er een nieuwe apparaat werd uitgebracht met nieuwe hardware en software was het een eitje voor de Dev Team’s om er een Untethered Jailbreak voor te maken.

Helaas zijn die dagen voorbij 🙁 Zodra Apple een nieuwe apparaat en een nieuwe iOS op het markt brengt zijn die minder kwetsbaar en bevatten veel minder bugs. De bugs in het iOS firmware’s worden namelijk door de Dev Team’s omgetoverd in Untethered Jailbreak exploits.

Zelfs als de Dev Team’s erin slagen om een kwetsbaarheid in de iOS firmware te vinden, en via die bug erin slagen om de Untethered Jailbreak bestanden erin te injecteren is het nog steeds niet even stabiel als de eerdere Jailbreak op iOS 3.x.x en iOS 4.x.x. Dit onstabiliteit hebben we meegemaakt met het iBooks applicatie, na het jailbreaken van uw iPhone, iPad of iPod Touch ging de iBooks applicatie steeds crashen.

De Dev Team’s begrepen het in het begin ook niet al te goed waarom de iBooks telkens crashte. Na verder onderzoek bleek dat Apple in de iBooks applicatie een soort beveiliging had verstopt, wanneer de iBooks applicatie wordt opgestart voerde het een zelf analyse van uw apparaat om te zien of het gejailbreakt was of niet.

Het resultaat van deze iBooks controle was dan ook uw apparaat terug te laten crashen naar uw SpringBoard direct na de lancering van de iBooks applicatie. Verschillende iPhone hackers als @xvolks, @PlanetBeing en @Saurik hebben samen gewerkt om deze probleem om te lossen. Resultaat van deze samenwerking is een update van de Corona 5.0.1 Untether versie 1.0-8.

Corona 5.0.1 Untethere versie 1.0-8 is nu via Cydia te verkrijgen, als u de eerdere versie’s heeft randen we u aan om deze te updaten. Niet alleen mensen die via Corona Jailbreak een Untethered Jailbreak op iOS 5.0.1 hebben verkregen dienen deze te downloaden, echt elke gejailbreakt apparaat dient deze Cydia pakket te installeren. Heeft u een gejailbreakt iPhone 3GS, iPhone 4, iPhone 4S, iPad 1, iPad 2, iPod Touch 3G of een iPod Touch 4G dan dient u in Cydia even Corona 5.0.1 Untether te zoeken en deze te installeren.

Heeft u nog geen jailbreak? Dan kunt u onze Untethered Jailbreak op iOS 5.0.1 handleidingen volgen via de onderstaande link:

  • Richard

    Hmm even installeren op mijn iPhone 4S.

  • Mitch

    Ik ga hem dan ook maar even installeren op mijn iPad 2.

  • brayen

    kan ik hem gewoon instaleren? mijn 4s is al gejailbreakt met absinthe? of hoef ik dit niet te doen?dit instaleren?
    vertel me a.u.b

    • iPhonemania

      Iedereen met een jailbreak moet dit installeren voor een stabieler jailbreak en voor de bug fixes

      • Raoul

        Mijn iBooks crashed ook niet meer, thx

  • Gijs

    Moet ik dan ook weer alle tweaks uit cydia opnieuw downloaden?

    • iPhonemania

      Je behoudt je tweaks gewoon.

  • Robert

    Ik krijg een error:
    Opmerking: De gevraagde wijzigingen kunnen niet worden doorgevoerd vanwege conflicten met of afhankelijkheid van andere pakketten die niet teruggevonden kunnen worden.

    Heb enkel de pakketten:
    Cydua.Hackulo.us
    En whatspad.

    [Ipod touch 4g]
    [IOS: 5.1]

    • iPhonemania

      Geeft die weer welke tweak een conflict maakt?

      • Robert

        Nee…Als ik op instaleer klik staat er die Opmerking: blabla.

        Daar onder staan Corona 5.0.1 Untether
        Depens IOS firmware =5.0
        Depens IOS firmware =5.0.1

        • iPhonemania

          Wis anders even die tweaks wat je hebt geïnstalleerd. Dan Corona Untether installeren daarna weer je tweaks.

          • Robert

            Heb Whatspad + Hackulo gewist.
            En het werkt nu nog steeds niet, Weer die Opmerking etc etc.

          • iPhonemania

            Hmm vaag, heb zelf nooit eerder dit gezien.

          • Robert

            Dus ik zit nu met een onopgelost probleem… Ik geef hierbij ALLE info:
            IOS: 5.1
            Jailbreak: Redsn0w
            Wanneer ik op instaleer klik bij Corona staat er:
            Wijzigen niet mogelijk:
            Opmerking: De gevraagde wijzigingen kunnen niet worden doorgevoerd vanwege conflicten met of afhankelijkheden van andere pakketten die niet terugevonden kunnen worden.

            Pakketten:
            Whatspad
            Hackulo
            Allebei al verwijderd, Werkt niet.

            Youtube gezocht niks gevonden.

          • iPhonemania

            De iOS 5.1 is de probleem. Corona Untether is alleen voor iOS 5 en iOS 5.0.1

  • Robert

    Probleem dus gevonden maar hoe los ik het op?

    • iPhonemania

      Als je de SHSH Blobs van iOS 5.0.1 had opgeslagen kan je downgraden naar iOS 5.0.1 zo niet kan je niks doen.