Nu de definitieve versie van de iOS 5 beschikbaar is voor de consument, is het geen verrassing dat velen van jullie willen upgraden naar de vernieuwde iOS 5. Vaak zijn er enkele redenen om niet te upgraden, zoals de beschikbaarheid van bepaalde jailbreak tweaks en last-minute bugs.

Als u uw iPhone 4, 3GS, iPad 2, iPad 1 of iPod Touch 3G/4G onlangs al hebt geüpdatet naar iOS 5 en u bent er niet tevreden mee, heb ik goed nieuws voor u. Volg de handleiding die ik hieronder heb gemaakt om uw te kunnen downgraden naar  naar iOS 4.3.5, 4.3.4, 4.3.3, 4.3.2 of 4.3.

Stap 1: Download de gewenste iOS versie waar naar u wenst te downgraden. Zie “Download iOS Firmware” pagina.

Stap 2: Zet uw toestel in DFU mode.
Het toestel dient volledig uit te schakelen, zodra dit is gebeurd: houdt de Power-en Home-knoppen (tegelijkertijd) gedurende 10 seconden ingedrukt, laat vervolgens de Power knop los, maar houd de Home-knop 10 seconden nog ingedrukt. Zodra dit is gelukt zul je een leeg scherm krijgen.

Stap 3: We moeten nu iTunes omleiding tot het accepteren van een oude firmware door te voorkomen dat iTunes verbinding maakt met de servers van Apple. Om dit te doen, ga naar \ Windows \ System32 \ drivers \ etc \ op Windows en / etc / op de Mac. Zoek een bestand met de naam “hosts” en open het met een tekstverwerker.

Open het HOST-bestand met een tekstverwerker en voeg de volgende regel toe aan het hosts bestand en sla het op, zoals hieronder weergegeven:

74.208.105.171 gs.apple.com

Stap 4: Launch iTunes, selecteer nu je toestel en houdt de Alt-toets (als je OS X gebruikt) of Shift (als op Windows zit) in op je toetsenbord, druk tegerlijkertijd op de “Restore/Herstellen” knop. Nu verschijnt er een nieuwe venster, blader naar de gewenste iOS waar naar je wilt downgraden.

Opmerking: Je kan een Error 1013 kunnen krijgen tijdens dit proces, dat is volkomen normaal, iTunes heeft je toestelin “Recovery Mode/Herstel Mode” gezet.

Om uit de Recovery Mode/Herstel Mode te komen dien je TinyUmbrella of Fix Recovery te downloaden. Download via hier.

Je bent nu klaar, je toestel zit nu op de gewenste iOS naar keuze!

  • Alex

    Dit zocht ik nou net, de terhered jailbreak voor iOS 5 heeft teveel bugs nog vind ik. Ga terug downgraden naar iOS 4.3.3

    • iPhonemania

      Ik had gister de tethered iOS 5 gebruikt, mijn iPhone 4 deed gek na de installatie van de tweaks. Heb vervolgens opnieuw gejailbreaked met alleen tweaks die iOS 5 ondersteunen. Werkt nu perfect

  • Ashraf

    Zelfde verhaal hier, ben beland in Safe Mode en kan er niet meer uit. Enig idee hoe ik er uit komen?

    • iPhonemania

      De Cydia Tweaks wissen die iOS 5 nog niet ondersteunen, toestel opnieuws starten. Mocht dit ook niet lukken raad ik je aan opnieuws iOS 5 te installeren en nogmaals te jailbreaken.

  • jeroen

    ik blijf problemen krijgen met “this device is nog eligible”
    ik heb alle mogelijke servers al geprobeerd maar het blijft mislukken.
    iemand die mss zijn mac bestand wil uploaden?

    • iPhonemania

      De iOS waar naar je toe wil downgraden, had je de SHSH Blobs gesaved? Zo niet, kan je niet downgraden.

  • Mitch

    Ik krijg een 3194 Error wanneer ik downgraden wat is er mis gegaan?

  • Mitch

    De iphone kan niet worden hersteld. Er heeft zich een onbekende fout voorgedaan (3194).

  • Mitch

    Ik heb het gedaan maar zelfde verhaal die error 3194 komt alweer en nu zag ik dit staan bij de log van TinyUmbrella, CYDIA DOES NOT HAVE YOUR SHSH FOR iPhone4 4.2b3 (8C5115c) THERE IS NO WAY FOR YOU TO GET THEM. SORRY. YOU ARE JUST TOO LATE.

    🙁

  • iPhonemania

    Beste Mitch,

    Deze error hebben meerdere mensen gehad, ik heb ook een post hierover gemaakt, zie deze post voor de oplossing: http://www.iphonemania.nl/2011/10/itunes-error-3194-tijdens-update-ios-5-iphone-ipad-en-ipod/

  • Mitch

    Ik wil downgraden naar 1.4.5 en ik heb wel SHSH Save iets gedaan k weet niet wat maar ik heb wel wat gesaved via TinyUmbrella.

  • Mitch

    Ik bedoel downgraden naar 4.3.3 maar het lukt niet

  • Mitch

    Wanneer ik SHSH Save wil doen via TinyUmbrella dan zie ik in het log staan van,

    10/19/2011 16:58:11.334 Started saving SHSHs for [State of Mind] 10/19/2011 16:58:13.534 For version [iPhone4 5.0b5 (9A5288d)] – This device isn’t eligible for the requested build. 10/19/2011 16:58:13.534 CYDIA DOES NOT HAVE YOUR SHSH FOR iPhone4 5.0b5 (9A5288d) THERE IS NO WAY FOR YOU TO GET THEM. SORRY. YOU ARE JUST TOO LATE..

  • iPhonemania

    Mitch naar welke iOS wil je downgraden? en had je wel je SHSH Blobs opgeslagen van de iOS waar je nu wil downgraden?

  • Mitch

    Mijn hemel ik word er gek van, nu heb ik dit:

    10/19/2011 17:15:50.894 Received request for [iPhone4 4.3.3 (8J2)] 10/19/2011 17:15:51.041 Validating saved SHSH… 10/19/2011 17:15:51.171 RESPONSE: ?xml version=”1.0″ encoding=”UTF-8″?> @ServerVersion 0.6.30-b2 10/19/2011 17:15:51.334 Wrote TSS response

    Itunes: Foutcode 2005.

    Sorry voor het ongemak en van veel posts maar please help me 🙁

  • Mitch

    Nope 🙁 Dat werkt ook niet Set Hosts to Cydia one exist staat uit en TSS Server is running. En als ik naar IOS 4.3.3 verwijs dan zegt iTunes Error 2005 ik snap het echt niet meer.

  • Mitch

    En dit is het host bestandje

    # localhost name resolution is handled within DNS itself.
    # 127.0.0.1 localhost
    # ::1 localhost
    #74.208.10.249 gs.apple.com
    127.0.0.1 gs.apple.com

  • iPhonemania

    Wat ik nu zie is dat je wel voor iOS 4.3.3 de SHSH Blobs hebt gesaved maar niet voor iOS 5. Dat maak niet uit want je wilt van iOS 5 downgraden naar iOS 4.3.3.

    Start TinyUmbrella en vink “Set Hosts to Cydia on Exit” uit. Start nu je PC/Laptop opnieuw. Na opnieuw starten van je computer ga je naar iTunes, verwijs iTunes naar iOS 4.3.3

    Nu moet het dus lukken

  • Mitch

    Het werkt niet meer helaas. Ik houd er mee op 🙂

  • Mitch

    Ik heb dat ook geprobeerd maar helaas lukt het me gewoo niet ok heb zelfs op een andere pc geprobeerd zelfde probleem en ik gebruik op beide computers Windows 7 🙁

  • iPhonemania

    Ik lees op internet dat je error 2005 kunt ontwijken door je USB kabel in een ander port te stoppen.

  • iPhonemania

    Dan vraag ik mij echt af, had je op iOS 4.3.3 wel je SHSH Blobs hebt gesaved.

    Start TinyUmbrella, bij general staat saved SHSH’s for …

    Staat 4.3.3. in dat lijstje? zo niet heb je het niet gesaved

  • Mitch

    Als ik TinyUmbrella opstart dan zie ik helemaal niets bij General staan.

  • Mitch

    CYDIA DOES NOT HAVE YOUR SHSH FOR iPhone4

  • Mitch

    Ohh nee ik heb mijn iPhone 4 pas 2 dagen en ik dacht ik doe hem Downgraden zodat ik toch jailbreak kan doen maar dat gaat hem dus niet worden ? En anders wacht ik wel tot er een iOS 5 versie van jailbreak is maar toch hartelijk dank voor je hulp!

  • ifonemania

    Je hebt je iPhone 4 pas vier dagen? Ik vraag me af waarom je geen iPhone 4S haalt:s

  • iPhonemania

    Ok ik vroeg je in het begin heb je je SHSH Blobs opgeslagen je zei van wel.

    Ik neem aan dat je iPhone 4 nooit is gejailbreaked, mocht dit wel het geval zijn, zou Cydia automatisch SHSH Blobs voor je opslaan.

    De laatste afbeelding in het bericht zie je een screenshot van TinyUmbrella. Toestel heet Yasin Gokce, mijn naam dus.

    in dat lijst zie je de SHSH Blobs die Cydia voor mij heeft opgeslagen. Ik heb ook TinyUmbrella gebruikt om de SHSH Blobs ook op mijn laptop op te slaan.

    Als je nooit op een eerdere iOS versie een jailbreak hebt uitgevoerd, zal je NOOIT down kunnen graden, sorry

  • Danny

    ik restart mijn computer na het uitvinken, maar telkens krijg ik weer error 3194. weet niet meer wat te doen HELP!

    • iPhonemania

      4.11 baseband’s die met iOS 5 mee gekregen zijn kunnen geen iOS 4 gebruiken, verliezen hun signaal.

  • toon

    Heb je voor de iPad ook altijd de SHSH blobs nodig of kan dat ook zonder?
    Ik heb namelijk mijn iPad 1 geupdated en hij werkt nu trager en er zijn Apps die niet goed meer werken. Wil nu dus ook terug naar versie 4.#.#

    • Zorro

      Alle toestelen die je down wil graden dien je ooit dat SHSH blobs gesaved te hebben.

  • René

    help …,

    ik kan i-tunes op m’n mac (10.5.8) niet omleiden. Als ik ipsw 4.3.5 aanklik dan gaat ie software uitpakken en vervolgens geeft ie een melding dat de i-phone niet kan worden hersteld. Ik heb een i-phone 4

    • iPhonemania

      Command knop erbij indrukken, maar waarom wil je downgraden?

  • Caroline

    Als ik op m’n mac hosts intypen en ga zoeken dan krijg ik geen bestand met hosts. Hoe kan dit?

  • Murat

    hey
    heb mijn iphone 4 met ios 5 kunnen downgraden naar 4.3.5 maar mijn baseband blijft op 4.11.8 ik wik het op 4.10.1 hebben
    kan iemand mij helpen aub

  • Jochanan

    Moet je perse SHSH opgeslagen hebben toen je nog bijv. iOS 4.3.3 had om hem van iOS 5.1.1 naar iOS 4.3.3 te downgraden? (ik heb m’n iPod niet gejailbreakt ofzo)

    • Als je wil downgraden dien je over de SHSH blobs te beschikken van de iOS waar naar je toe wil downgraden.

  • Jens

    ik krijg wel iPod-software herstellen en heb al de instructies gevolgd maar ’t werkt bij mij niet