Download iOS Firmware

Op deze pagina kunt u alle oudere en nieuwe iOS firmware versie’s direct downloaden via de servers van Apple. Zodra er een nieuwe iOS software door Apple uitgebracht wordt zal deze pagina bijgewerkt worden.

Download iOS 8.4.1

Download iOS 8.4

Download iOS 8.3

iOS 8.2 Download Links

iOS 8.1.3 Download Links

iOS 8.1.2 Download Links

iOS 8.1.1 Download Links

iOS 8.1 Download Links:

Download iOS 8.0.2 Links:

Download iOS 8.0.1 Links:

Download iOS 8 Links:

  • Olaf Schepel

    Ik wil weer terug naar iOS 5 op mijn iPad 2. Kan dat? Gevraagde extra beveiliging voor appstore is hinderlijk.

  • sven

    hoe zet ik deze ios dan op mijn ipod 4g

    • Franklin

      Sven als je het bestand hebt gedownload, sluit je je IPod vast en ga je naar ITunes.
      Wacht totdat je bij je instellingen kunt die er bij komen als je je Ipod hebt aan gesloten.
      Je ziet dan ‘Herstel’ staan.
      Je houdt ‘Shift’ in gedrukt en klik op herstel.
      Zoek dan het bestand op dat je gedownload hebt en klik op openen.
      Als het is gelukt gebeurt alles automatisch.
      Maar er kan ook een onbekende fout komen.
      (Net zoals ik met IOS 5.1.1)

      Franklin.

      • Royy

        Hallo,

        ik heb het bestand van 4.3.3 gedwonload, volg je instructie. het bestand wordt uitgepakt, en dan komt de popup: onbekende fout [3194].

        wat kan ik doen om dit op te lossen?
        alvast dank en groet

        Roy

        • Prof ios

          je moet het met redsnow doen want Apple is sinds de komst van iOS 6.1.3 gestopt met het ondertekenen van iOS 6.1.2, dus je kan niet op het officiële manier downgraden naar een oudere iOS-versie met itunes

  • iPhonemania

    Je dient de iOS firmware bestand te downloaden via de computers. Vervolgens via iTunes herstellen. Windows: Shift ingedrukt houden + Herstellen drukken / Mac: Alt ingedrukt houden en Herstellen drukken.

    Nu kan je navigeren naar de iOS firmware die je via deze pagina hebt gedownload.

    • patje

      dit werkt nog steeds…want ik heb nl iphone 4 met firmware 4.1 gejailbreaked en wil naar 5.1. Kan dat nog steeds?? of ben ik verplicht om IOS 6 erop te zetten

    • Toon

      Ik heb de versie gedownload en geunzipped, maar er staan helemaal geen *ipsw bestanden.

      • iPhonemania

        Het is geen zip file die je moet uitpakken. Wijzig de naam van de .zip naar .iPSW

        • francois

          het is daadwerkelijk wel een zip bestand die je moe tuitpakken en staat namelijk winrarziparchief en dat kan je niet wijzigen voor zover ik weet

  • Sandra

    Kan ik met de oudere firmware dan mijn iPhone 3gs downgraden van ios 6 naar 5.1.1? Heb iPhone gekocht maar ios6 was erop gezet en ik wil heel die er heel graag weer vanaf.
    Groetjes
    Een newbe in de iphone/jailbreak wereld 😉

  • iPhonemania

    Een downgrade naar iOS 5.1.1 kan enkel als je over de SHSH blobs van je iPhone beschikt.

    Als de iPhone op iOS 5.x.x is gejailbreakt heeft Cydia je SHSH blobs, dan kan je downgraden. Volg deze handleiding om te weten of je Downgrade iOS 6 naar iOS 5.1.1 op de iPhone 4, iPhone 3GS en iPod Touch [Guide]

  • Daan

    Goedenavond, hoe download ik ios op mijn iPad 1?

    • iPhonemania

      Welke iOS versie wil je downloaden? Je kan het niet rechtstreeks op je iPad doen. Je kan via deze pagina de gewenste iOS versie downloaden op je computer, vervolgens kan je het via iTunes installeren.

      • Nicole

        Ik heb eveneens een Ipad 1. Kan ik daarop nog ios 7 downloaden? Bepaalde apps kan ik nu namelijk niet meer installeren (ivm ios 5.1).

        En mocht ik ios 7 erop kunnen zetten, heeft dit dan weer gevolgen voor oude apps die ik erop heb staan? Bedankt alvast!

  • mark

    hallo, is het mogelijk ios 5.1.1 te installeren op mijn ipod touch 4g ? ik heb een shsh blob gekregen van tinyumbrella…. maar apple doet vervelend en geeft mij allemaal errors :/
    enig advies ?
    is die shsh blob bestand die ik van tiny umbrella krijg wel goed?

  • jessica

    ik heb nu ios 5.0.1 en ik wil naar 5.1.1
    hoe moet ik dat doen?

    • iPhonemania

      Heb je nu een Jailbreak? Zo, niet Jailbreak het eerst zodat je de SHSH blobs van iOS 5.1.1 kan krijgen. Alleen dan pas kan je upgraden naar iOS 5.1.1.

  • Max

    hoe kan ik mijn ipod touch(4g)downgraden naar ios 4.3.3?

    • http://www.iphonemania.nl iPhonemania

      Beschik je over de SHSH blobs van iOS 4.3.3?

      • Blobje

        Hey,

        Wat ijn deze shsh blobs waar je het telkens over hebt en waar kan ik deze vinden?

        • http://www.iphonemania.nl iPhonemania

          Met de SHSH blobs kan je downgraden naar een oudere iOS-versie. Deze worden automatisch aangemaakt door o.a Cydia als je over een jailbreak beschikt.

  • Gr0lschxD

    Hallo mensen,

    Elke keer als ik op Ipod Touch 4G: 6.0, dan word er in windows verkenner de 6.0.1 verssie ge opend. Kan iemand mij helpen?

  • iPhonemania

    Als je iOS 6 voor je iPod touch 4G via deze pagina download, krijg je dit: iPod4,1_6.0_10A403_Restore.ipsw als bestandnaam.

  • Amanda

    Hallo,

    Ik vroeg me af of ik mijn Iphone 3g kan updaten naar iOS 5.1? Ik heb de Iphone overgenomen van familie alleen ik kan geen apps downloaden in de appstore. Dan staat er: iOS 4.3 vereist. Kan iemand me helpen?

    -xxx-

    • http://www.iphonemania.nl iPhonemania

      Beste,

      De iPhone 3G kan helaas tot en met iOS 4.2.1.

      • Daan

        Is er ook geen jailbreak manier hiervoor?

  • pieter

    hoi

    ik probeer via itune te herstellen
    maar hij vraag om een .ipsv bestand
    ik heb uit de lijs wat ik in eerdere berichten
    heb gevonden gedownload
    maar ik krijg het niet voormekaar
    ik krijg de melding error23

  • pieter

    cc
    als iemand denkt mij te kunnen helpen…. graag
    het is een ipfone die in herstelmode blijft hangen
    itune geef de melding 23 bij het uitvoeren van herstellen
    en doe daarna niks

    mvg

    • http://www.iphonemania.nl iPhonemania

      Wil je downgraden naar een oudere iOS versie? Of herstellen naar iOS 6.0.1?

  • Fendo

    Ik zie hier 3 bestanden.hoe kan ik zien welke ik moet hebben?
    iPhone 4 (GSM): 6.0.1, 6.0
    iPhone 4 (3,2): 6.0.1, 6.0
    iPhone 4 (CDMA): 6.0.1, 6.0

    • http://www.iphonemania.nl iPhonemania

      In Nederland is de iPhone 4 GSM verkrijgbaar.

      • Joeri

        Hallo,

        Als ik op de link van “iPhone 4 (GSM): 6.0.1” klik krijg ik een zip bestand met deze naam te zien: iPhone3,1_6.0.1_10A523_Restore.zip = deze wel voor de iphone 4 er staat nl. iphone3,1… = deze dan niet voor de iphone 3

        Alvast bedankt.

  • Daniek

    ik wil voor de iphone 3g IOS 4.3 downloaden, maar dat staat er nergens bij waar kan ik het dan vinden?

  • uzman

    ik heb mijn iphone 4 6.0.1 gejailbraked maar als installeous instaleren via cydia werkt mijn cydia mijn instaleous mijn safari niet meer als ik op die apps druk sluit die zich zelf opnieuw af
    hoe komt dit

  • britt

    Hallo,
    Ik heb een iphone 4 maar heb er geen ios 5 op..
    dus ik heb nog een hele oude versie maar ik weet niet hoe ik nu de ios 6 erop krijg, want dat is de nieuwste versie.
    ik kan dus niet naar instellingen/ algemeen/ software update gaan om de ios 6 te downloaden, bij itunes lukt het me ook niet. hopelijk kan iemand mij helpen.

    • http://www.iphonemania.nl iPhonemania

      Je kan iOS 6 via deze pagina downloaden: Download iOS Firmware In iTunes zal je SHIFT ingedrukt moeten houden en dan klikken op Herstellen. Daarna navigeren naar de iOS 6 versie die je hebt gedownload. iTunes zal de rest doen.

  • Chann

    Hey,

    ik heb een Iphone 3G en ik heb via deze site iOS 6 gedownload en zodra ik het via itunes herstel geeft Itunes aan dat het bestand niet compatibel is, what do i do?

    • http://www.iphonemania.nl iPhonemania

      Omdat de iPhone 3G enkel tot iOS 4.2.1 kan. 😉

  • TomV

    Ik heb een iPhone 3G en kan geen download vinden voor iOS 4.3 kom ik nu een nieuwe iPhone aan het kopen als ik mijn apps weer wil kunnen gebruiken?

    • http://www.iphonemania.nl iPhonemania

      De iPhone 3G kan maar tot iOS 4.2.1

      • Hans L

        kan een jailbreak helpen om iOs 4.3 op een iPhone 3G te krijgen?

        • http://www.iphonemania.nl iPhonemania

          Nee helaas ondersteund de iPhone 3G dat niet.

  • zoebie

    ik heb een iphone 3gs ik download IOS 6.0 en ik heb ook 6.0.1 gebropbeerd maar als ik het wil updaten gaat het niet er staat eror bij alle twee

    • http://www.iphonemania.nl iPhonemania

      Wil je updaten of downgraden ?

  • Elsbeth

    Ik heb een gejailbreakte ipad2 met iOS 4.3.3, maar nu wil ik hem graag upgraden naar iOS 5.1.1, maar dat lukt niet. Itunes geeft steeds een error. Kan iemand mij helpen?

  • Pierre

    Goedemiddag,

    Als ik IOS6.0.1 download voor de Iphone 5 krijg ik geen .ispw wat doe ik verkeerd?

    • http://www.iphonemania.nl iPhonemania

      Bewerk de bestandsnaam en plaats er .IPSW erachter

      • Pierre

        Hoi,

        Ik heb ios 6.0.2 op mijn Iphone 5 kan ik hem nog downgraden?

        • http://www.iphonemania.nl iPhonemania

          Op dit moment kan je de iPhone 5 niet jailbreaken.

  • Robert

    Hoe krijg ik op de I Phone 3G van mijn dochter whattsapp geinstalleerd als de maximale versie 4.2.1 is?

    • http://www.iphonemania.nl iPhonemania

      WhatsApp ondersteunt de iPhone 3G niet meer helaas.

  • Gencay

    Hallo ik wil mijn iphone 3gs update maar er staat steeds Ios 4.2.1 is nieuwste versie en kan ik hem niet verder update en ik heb het nodig voor bijv. Whatsapp want hij vraagt er een nieuwere versir voor wie weet raad ?

    • http://www.iphonemania.nl iPhonemania

      Dan is het een iPhone 3G en niet 3GS. De iPhone 3G kan maar tot iOS 4.2.1

  • Chloe

    Op mijn iphone 4 zit geen knop software update??
    En ik kan al deze updates niet openen

    • http://www.iphonemania.nl iPhonemania

      Deze bestanden dien je op je computer te downloaden en vervolgens met iTunes erop zetten.

  • maartje123

    warom kan ik geen ios 3,4 Download via safari op mij iphone

    • http://www.iphonemania.nl iPhonemania

      Omdat je dat via de computer moet doen.

  • alexander

    ik heb een ipad2 met ios 6 0 1. deze staat er vanaf aanschaf al op. kan ik deze ipad dan nog downgraden naar 5 1 1??

    • http://www.iphonemania.nl iPhonemania

      Helaas je die niet meer downgraden.

  • Maeske

    Ik heb een Iphone 3G (dus geen S). Mijn whatsapp doet het niet meer. Volgens mij heb ik daar IOS 4.3 voor nodig. Kan ik die nog op mijn telefoon krijgen??

  • denise

    Hoi,
    ik ben van plan om de iphone 3gs te kopen maar ik zie dat de iphone 3g vanwege ios 4.2 die niet naar 4.3 kan, geen apps meer kan downloaden wat wel verplicht is. Kan dat ook gebeuren met de 3gs omdat dat ook al een oudere mobiel is van apple? Of gaat dat net zolang mee als de iphone 5?

    • http://www.iphonemania.nl iPhonemania

      De iPhone 3GS gaat zeker niet zolang mee als de iPhone 5 dat kan ik je wel garanderen. Maar op iPhone 3GS kan je gewoon iOS 6 draaien en alle apps werken gewoon.

  • Jeroen

    Ik heb een iphone 3gs met ios 4.1. (nooit geupdate naar een hogere ios) Kan ik hem nu updaten naar 5.1.1 door hier de oude firmware te downloaden? Of moet ik eerst naar ios 6.0.1 en dan downgraden naar 5.1.1?

    Het bestand voor iphone 3gs is een rar-bestand. Moet ik dat nog uitpakken of niet? Moet ik dat rar bestand selecteren of een ander bestand dat in dat rar bestand zit?

    Alvast veel dank!

    • http://www.iphonemania.nl iPhonemania

      Beste Jeroen,

      Heb je nu een jailbreak? Zo ja dan heeft Cydia de SHSH blobs van je iPhone 3GS en kan je updaten naar iOS 5.1.1. Zo nee, dan kan je niet naar iOS 5.1.1. updaten, maar alleen naar iOS 6.0.1 updaten.

  • Jeroen

    Hoi,

    Dank voor het antwoord. Ja ik heb een jailbreak nu. Dus ik kan updaten naar iOS 5.1.1 ?! Mooizo, ga ik dat proberen.

    mvg,
    Jeroen

  • Patrick

    Hallo. Ik heb een Iphone4 met ios 4.3.2 gejailbreaked erop staan.
    Nu wil ik upgraden naar 5.1.1 (met jailbreak) maar lees ik dat er steeds wordt gepraat over SHSH blobs die ik zou moeten hebben.
    Maar hoe krijg ik die dan voor de jailbreak van 5.1.1 als ik dat er nog nooit heb opgehad?
    De SHSH voor 4.3.3 heb ik wel maar daar heb ik niets aan, wel?
    Ik moet namelijk eerst upgraten naar 6.01 en dan weer downgraden naar 5.1.1 toch?
    Hoe kom ik dan aan de juiste SHSH blobs?
    Ik wil enkel een jailbreak zonder elke keer een pc nodig te hebben na een herstart. Wil dus niet de jailbreak voor de 6.0.1.
    Is dit mogelijk? Vraag is dus eigenlijk , waar vind ik de SHSH blobs, of hoe kom ik er anders aan?

  • Audrey

    Is het, einde whatsap met de iphone 3

  • celine

    beste,

    welke software moet ik downloaden om facebook en instagram op mijn iphone 3G te krijgen? want je hebt geen iOs 4.3 voor 3G en dat vraagt tie als ik dat wil downloaden moet ik doen ??

    gr. celine

  • Patrick

    Ik kom er nog even niet uit. Mijn vorige vraag zal ongetwijfeld niet goed zijn geformuleerd, daarom even anders gesteld.

    Ik heb nu ios versie 4.3.2 op mijn iphone die is gejailbreaked.
    Maar ik wil er graag versie 5.1.1 op hebben.
    Ik hoef dus niet te downgraden maar moet upgraden naar deze versie.
    Maar hoe kan ik in iTunes nu deze versie (die ik al wel op de pc heb staan) nu selecteren en uploaden naar de telefoon?

    Alvast bedankt voor een verlossend antwoord…

    Patrick

    • http://www.iphonemania.nl iPhonemania

      Beste,

      Start even Cydia op, bovenaan zal je in het groen iOS-versie nummers zien. Staat 5.1.1 er tussen?

      • Patrick

        Daar staat enkel iOS 4.3.3, 6.0.1

        Staat niets bij over 5.1.1

        (de cijfers 6.0.1 slaan trouwens niet op de versie 6.0.1 want die heeft er dus nooit op gestaan)

        Wat kan ik nu nog doen of is een versie 5.1.1 gewoon niet mogelijk nu dan?

  • iPhonemania

    Beste Patrick,

    Als iOS 5.1.1 er niet tussen kan je helaas niet upgraden naar 5.1.1. Je kan enkel naar iOS 6.0.1 upgraden.

    Als de iPhone op iOS 5 gejailbreakt was kon je altijd up- en downgraden.

  • quintendp

    hallo heb een iphone 4S 6.0.1 wil die jailbreaken heb redsnow geprobeert maar hij gaat niet hij wil de ipsw niet aanpakken heb de de 6.0.1 maar gaat totaal niet:(

    • http://www.iphonemania.nl iPhonemania

      Je kan de iPhone 4S niet jailbreaken op iOS 6.x.x

  • lean neve

    Bedankt voor je snelle reactie!
    Maar ik als digibeet heb dan altijd nog een paar vragen.
    De gewenste ios6 is dat voor mij de gsm ios 6.0.1.?
    Of moet ik gewoon de ios link die groot in het scherm word aangeboden downloaden?
    Bedeankt en ik denk nog wel een keer.
    Lean

  • Dolphinboy

    kan je op de iPhone 3G ook IOS 6 en als dat kan hoe??????

    • http://www.iphonemania.nl iPhonemania

      Nee helaas kan er geen iOS 6 zelfs geen iOS 5 op de iPhone 3G geïnstalleerd worden.

  • Sjouwfeurtje

    Als ik jailbreak wil uitvoeren op de iPhone 5, zodra de release een feit is, is het dan al slim om een update te doen naar iOS 6.0.2 of is het toch beter om op ios 6.0 te blijven.
    Dit ivm eerdere meldingen die er zijn of staan, om weg te blijven van de laatste firmware update van Apple.

    Persoonlijk denk ik dat een update met de iPhone 5 geen probleem is.

    Maar graag hoor ik een ander hier nog over.

    • Sjouwfeurtje

      Zit nog op iOS 6.0 ivm batterij problemen die mogelijk aanwezig zijn bij een update naar iOS 6.0.1

      • Sjouwfeurtje

        Ik heb verder nog een probleem met een iPhone 4 die niet herkent word bij het laden hiervan.
        Toestel zo goed als dood, mits ik van accu wissel.
        Dit probleem is na update naar iOS 6.0.1 ontstaan.
        Software probleem, neem ik aan.

        Verder batterij probleem met iPhone 4 S accu na een aantal uren leeg op iOS 5.1.1 die van jailbreak geniet.

        Durf geen update te doen ivm probleem die ontstaan is bij de iPhone 4, laad niet op.
        En ivm de jailbreak die ik kwijt raak.

        Iemand hier bekend mee

        Gr

  • Ellen

    Ik heb een 3GS, nu op 5.0.1 draaien maar ik wil naar 5.1.1 ivm iTunes Match. Hoe kan ik dat het beste doen?

  • Dylan

    Hallo, ik wil me iPad Mini downgrade naar versie 6.0.1, maar ik weet niet welke ik moet kiezen, wat is het verschil tussen(WiFi),(GSM)en(CDMA)? Alvast bedankt

  • EricvN

    Hoe kan ik IOS 5.2 op mijn Apple TV 3 zetten? Heb alleen maar Windows computers met iTunes. Updaten via wifi en netwerk rechtstreeks op Apple TV mislukt steeds. Eerst een herstel doen is geen optie want dan ben ik waarschijnlijk mijn (moeizaam verkregen) Proxy-profiel op de Apple TV kwijt.

    • http://www.iphonemania.nl iPhonemania

      Je kan ook via de Apple TV zelf updaten. Instellingen > Algemeen > Werk software bij.

  • Ellen

    Hallo, ik ben een vraag. Ik heb een oude 3GS en daar staat nu 5.0.1 op. Maar ik wil naar 5.1.1 ivm iTunes Match. Ik lees van alles over downgraden, maar in dit geval is het een upgrade. Hoe moet ik dat doen? (ben beetje leek hier in)

    • http://www.iphonemania.nl iPhonemania

      Je kan ook gewoon updaten naar de nieuwe iOS 6.1 om iTunes Match te kunnen gebruiken.

  • Stefano

    Ik zit met een probleem, ik heb de Ipad 2, ios 1.6.2 maar als ik in de map van de firmwire gaat, staat het bestand er niet, dus samengevat, hij vindt niks om een herstel uit te voeren… (shift + klik op herstellen en dan op map, maar dat helpt niet want hij vindt het bestand niet)

    alvast bedankt!

    • http://www.iphonemania.nl iPhonemania

      Beste Stefano,

      U moet dat bestand opslaan als .iPSW, dat is dan 1 bestand.

      Windows computers slaan het soms op als een map met meerdere bestanden. Als het goed is kunt u de map naam wijzigen en .iPSW erachter plaatsen. Als dat niet lukt zou ik u aanraden om het bestand opnieuw te downloaden en bij het opslaan handmatig .iPSW erachter plaatsen.

  • kip

    wat moet ik dowloade gsm of cdma

    • http://www.iphonemania.nl iPhonemania

      iPhone 5 is CDMA

  • sylvester

    Ik heb een Ipod touch 4g en ik wil het herstellen en versie 6.1.2 behouden maar als ik wil herstellen gaat de nieuwe versie er op. hoe kan ik toch herstellen naar 6.1.2 zonder de versie te verbeteren?

    • http://www.iphonemania.nl iPhonemania

      Dat kan niet meer. Kan enkel naar iOS 6.1.3 herstellen of bijwerken.

  • dawud

    ik heb een iphone 3g en heb ios 4.2.1 kan ik hem downgraden want als wat download via app store dan zeggen ze dit programma vereist 4.3 als ik iets download

    • jonathan

      dat heb ik ook

  • Erik

    Beste,
    Ik heb een iphone 4 met ios 5.1.1 en ik wil graag naar de 6.1.2 toe omdat deze al gejailbreakt is voor de iphone 4. Is dit mogelijk?
    In cydia heb ik enkel de SHSH staan van 5.1.1, 5.1.1r1 en 6.1.3.
    mvg Erik

    • http://www.iphonemania.nl iPhonemania

      Beste,

      Dat is niet meer mogelijk. Je kan enkel updaten naar iOS 6.1.3.

      • Erik

        Oke helaas, dan maar even wachten op de jailbreak van 6.1.3.
        Bedankt

  • Joost van den Brink

    Voor mijn ipod 4g heb ik ios 6.1.3, moet ik alsnog op deze pagina ios 6 downloaden. blijft mijn ipod 4g dan nog wel op 6.1.3 staan??

    Joost

    • http://www.iphonemania.nl GrayFox

      Redsn0w ondersteunt iOS 6.1.3 niet, daarom die je Redsn0w te verwijzen naar iOS 6.

      Je iPod touch 4G blijft wel gewoon op iOS 6.1.3 staan.

  • GrayWolf

    het heeft weinig geholpen.ksn vsn ios 6.1.3 downgraden naar 51.1?

    • http://www.iphonemania.nl GrayFox

      Heb je de SHSH blobs van iOS 6.1.2?

      • Patrick

        Zijn die er dan?

        • http://www.iphonemania.nl GrayFox

          Als je het zelf handmatig hebt opgeslagen dan is die er 😉 Zo niet kan je ook niet downgraden.

  • David

    Hoi

    Ik heb een iPhone 4 en is jaren geleden gejailbreakt untehered iOS 5.0.1 en zou graag upgraden naar de 6.1.2 of zo…. Kan me iemand de stappen uitleggen die ik moet doen, zonder mijn apps van installous enz te verliezen?? Graag hulp??? Zou graag nieuwe tweaks van cydia 6.1.2 enz willen gebruiken

    Alvaste bedankt!!!

    • http://www.iphonemania.nl GrayFox

      Beste,

      Je kan niet meer naar iOS 6.1.2 updaten. iOS 6.1.3 kan je momenteel enkel een tethered jailbreak uitvoeren op een iPhone 3GS, iPhone 4 en iPod touch 4G.

      • David

        Thx voor de reactie, maar hoe kan ik mijn gehackte apps etc behouden zonder deze te verliezen??

        • http://www.iphonemania.nl GrayFox

          OpenBackup maakt van al je Cydia apps een backup. Na het jailbreaken installeer je OpenBackup nogmaals, daarna kan je restore doen. OpenBackup is te vinden in Cydia

          Als je App Store apps wil backuppen kan op je computer iFunbox downloaden. Met iFunbox navigeer je naar de map van je apps. De apps die je wilt backuppen kan je naar je computer plaatsen als een IPSW bestand. Na het jailbreaken kan je met iFuxbox het weer terugplaatsen.

          • David

            Zou ik wachten op 6.1.3 jailbreak of gewoon een andere nemen?? Thx man!!!

          • http://www.iphonemania.nl GrayFox

            Er komt geen jailbreak meer voor iOS 6.1.3. Binnenkort komt iOS 7, jailbreakers wachten daarop.

  • GrayWolf

    hi,

    ik heb een ipad 2 3g wifi,welke moet ik hebbn van deze 4 dingen?

    iPad 2 (new gen)
    iPad 2: (WiFi)
    iPad 2 (GSM):
    iPad 2 (CDMA

    mvg

  • GrayWolf

    ik wil mijn ipad 2 jb,als ik voor de ipad firmware 6.1.3 download dan geeft ie bij snowbraze foutmelding van invalid van firmware?

    • http://www.iphonemania.nl GrayFox

      Je kan enkel de iPhone 3GS, iPhone 4 en iPod touch 4G tethered jailbreaken op iOS 6.1.3. Alle andere iOS-apparaten kunnen momenteel niet gejailbreakt worden.

  • berk

    hoe kom je bij instellingen in itunes

    • http://www.iphonemania.nl iPhonemania

      Ik snap even je vraag niet. Wat wil je in de instellingen van iTunes doen?

  • Lautje

    Oke, ik heb dus pas een iphone 3G gekocht, en hij is nu JB. Maar hoe en waar kan ik er een hogere iOS versie opzetten? Er staat nu 4.2.1 op. Maar ik zou er Whatsapp op willen maar dat lukt niet met deze versie. Dus wie kan me helpen?

    • http://www.iphonemania.nl GrayFox

      iPhone 3G kan tot max iOS 4.2.1. Google naar een oudere versie van WhatsApp, die werken namelijk wel.

      • alexander

        hoi grayfox ik heb een 3g 16gb en daar staat 6.1.3 op hoe kan dat dan

        • http://www.iphonemania.nl iPhonemania

          Dan heb jij een iPhone 3GS 😉

  • Jelle

    waarom doet het downloaden zo traag ik moet 20 minuten wachten.
    kunnen julie hier iets aan doen

    • http://www.iphonemania.nl/ Gadget Boys

      Helaas kunnen wij er niks aan doen. De bestanden worden doorgelinkt naar de servers van Apple.

  • sander

    ik wil de ios firmware downloaden maar dat lukt niet want adfly werkt niet kan ik hem misschien op een andere site downloaden

    • http://www.iphonemania.nl/ Gadget Boys

      Welke iOS-versie? En welke iOS-apparaat?

  • Bert

    Hallo. Ik heb een ipad 4 retina, draait op 6.13.
    Kan ik deze al jailbraken? ik hoor het graag van je.

    Bert

    • http://www.iphonemania.nl iPhonemania

      Nee, helaas niet!

  • max

    ios 6.1.3 ipod 4g kun je niet jailbreaken toch of wel zo wel welk progamma

  • Jolanda

    Ik heb een iphone 3g en wil whatsapp en fb erop maar dit is niet mogelijk.. wie kan mij helpen dit te fixen?

    • Patrick

      Niemand !

      Daarvoor heb je minimaal een 3GS nodig
      Telefoon heb je helaas dus niets meer aan

  • Jan

    Ik heb een Ipad 3 [geen wifi of gsm] met een ugrade naar IOS 7, maar dit bevalt heel niet. Nou heb ik Ipad3 (CDMA): iOS 6.1.3 gedownload en hernoemt “naam”.ipsw, maar wanneer ik mijn Ipad wil herstellen en naar die map ga waar dit bestand geplaatst is ziet de verkenner geen ipsw bestand.
    Doe ik iets verkeerd?, of heb ik toch het verkeerde bestand.
    Vr. Gr. Jan

    • http://www.iphonemania.nl iPhonemania

      Het downgraden naar iOS 6 is helaas niet meer mogelijk. Apple heeft het signeer sessie dicht gegooid.

  • jonathan

    op mijn Iphone 3g wil ik downloaden IOS 4.3, want als ik bvb whatsapp wil downloaden dan staat er IOS 4.3 ik nodig voor deze download wilt het nu bijwerken?

    ik druk op nu bijwerken en dan staat er verbinding met Itunes mislukt

    elke keer als ik het probeer, weet iemand er iets aan te doen?

  • Patsat

    Op een 3G kun je geen whatsapp opzetten. Je moet dan minimaal een 3GS hebben.
    Hoef je ook niet verder naar te kijken, is onmogelijk.

    Misschien lullig zeggen, maar alle IPhones lager dan de 3GS zijn eigenlijk afgeschreven.
    Daarom kosten ze ook niets meer.
    Ga dus op zoek naar een (2dehands want ze zijn er ook nog nieuw !)naar een 3GS

  • michael

    waarom duurt t zo lang om iets van Apple store te downloaden